Is User Synchronization compatible with pre 3.0 multi-site install?

Hi,

Just wondering if User Synchronization is compatible with an old 2.9 multi-site installation...

I would guess not but it would be great if it were :slight_smile:

Cheers,
Allard