Issue about uptime report

I keep getting messages that my site is offline then online....as I check my server nothing seems unordinary, is there an issue with your service?

  • Majid
    • Syntax Hero

    Hello Ben
    I hope you are doing great today :slight_smile:

    I checked your multisite and noticed that two of the subsites have this issue
    ERR_TOO_MANY_REDIRECTS which stops them from loading, I'm guessing that it could the reason you were receiving the notices.

    Can you try fixing them and check if you still get the notifications from Uptime and get back to us in a reply?

    Thanks,
    Majid

  • Ben
    • The Reaper

    Made no changes to uptime plugin, so it should be going.

    Not seeing downtime emails anymore. So I don't know what to say! Things dont fix themselves...so not sure. I did update one of my themes to the newest version of divi and made some plugin updates. I am using cloudflare. I don't know what uptime uses to test against for what defines "up" would be good to know that.

    -Ben

  • Oguz
    • QA Engineer

    Hey Ben ,

    Hope you're well.

    Our Uptime Monitor just trying to reach your URL every two minutes, it waits answer for 30 seconds so if the website can't load in that time Uptime Monitor reports it. Then starts to check every minute, when answer got in 30 seconds then reports back as up.

    Cheers,
    Oguz

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.