issue after wordpress update

http://www.habitofgreatness.co.nz/services/

On this page I have set up a full width container with 2 columns. In the left column I have used a background image for the container and a tagline box as builder element.
The columns have been set up to 'equal height' and used to display like that; the image used to be as high as the coloured block on the right.
After our most recent update of Wordpress, the background image only shows up for a small part - the size of the tagline box.

Would you be able to help me to get the left columns cover full height?

Thanks a lot

Ellen

  • Dimitris

    Hey there Ellen,

    I hope you're doing good and don't mind skipping in! :slight_smile:

    When disabling plugins, it appeared that when I disabled the 'Subscribe by E-mail' plugin, the view went back to normal.

    This is awesome! You narrowed that down to one specific plugin! :slight_smile:

    I saw that you're using Humminbird's minification, so I tried to play with the settings regarding styles & scripts related to Subscribe by Email plugin. I managed to make it work, but just for a little while and then realised that there's some kind of caching, preventing me to clearly test each combination, as I was seeing a previous state at the time that couldn't reproduce afterwards.

    I can see from plugin listing that there isn't any caching plugin on. Do you use any other caching for this installation? A Cloudflare or something? If you do, please disable it and post back here in order to continue testing. :slight_smile:

    Warm regards,
    Dimitris

    PS. I also noticed some pending updates considering some of the most popular products of ours, like the Dashboard, Hummingbird, Defender and Smush! Feel free to take a full backup and proceed with the updates, there's a lot of work in there! :wink:

  • Dimitris

    I am not aware of any other caching happening. I assume you mean from the hosting provider?

    Can you please contact them to find out if there's any caching involving? And if there's any way to disable/enable it? Or, clear all caches?

    When opening the page it does appear to look slightly different, but not quite there.

    In the Avada builder, inside the elements with the background images, you had set
    Padding: 30PX
    I reverted that to
    Padding: 30
    as the pixels part was being added by the theme, that's why it finally showed up this padding along the text.

    I'm a bit reluctant to play around with minification and I've noticed you have managed to make some changes. You probably know better what you have done there now.

    I'd be more than happy to help you setup HB but I could really use a stable environment to do so, otherwise it becomes really annoying as you may see results of previous states of HB settings.

    Warm regards,
    Dimitris

  • Dimitris

    Hey there Ellen,

    hope that you're having a beautiful day! :slight_smile:

    I just re-inspected your HB settings and I made this work! :slight_smile:
    http://www.habitofgreatness.co.nz/services/

    The issue wasn't due to Subscribe by E-mail plugin, as I had some time tinkering its settings with no effect, but finally what I had to do was to remove from minification the
    wp-content/themes/Avada_4_0_3/assets/js/main.min.js file.

    Warm regards,
    Dimitris

  • Adam Czajczyk

    Hello Ellen!

    I suppose it might be a bug in the Avada theme? Or could it be clashing with another .js file from other plugins?

    Since my colleague Dimitris found out what was causing the issue I now know also what was happening there :slight_smile: It's not an Avada bug or a conflict. The minification process due to its nature changes JS/CSS scripts structure significantly and while it shouldn't cause many troubles usually - in case of some themes/plugins it may affect their performance. It's extremely difficult to predict that behavior and that's why Hummingbird minification screen includes all those on/off switches :slight_smile:

    On some setups it unfortunately requires some "trial and errors" setup procedure and this turned out to be the case.

    Best regards,
    Adam