issue editing saving questions

well, bug !

Impossible to save or edit questions, and adding links generates a bug on the update link button bringing to wpmudev notification page.

Stripslach in the editor still appears :wink:

  • Philip John
    • DEV MAN’s Apprentice

    Hiya!

    Can you clarify exactly what the "bug on the update link button" is please?

    Also, have you ensured that there's not a plugin or theme conflict at play?

    Stripslach in the editor still appears :wink:

    Is this an issue you've raised in another thread? If so, I'll leave it to that other thread rather than muddying the water here.

    Phil

  • Aphrodite
    • The Reaper

    Well impossible to save/edit any question.

    When seting up a link on a text or image, I have a "update" boutton on the link editor pop up, when i click on it i go directly on wpmudev updates which make no sense !

    The stripslash no its original, the \ appears in the faq editor.

  • ozoova
    • New Recruit

    Yeah I'm using the latest and I can't edit answers either. When I try to update, I get an error message with the following;

    "Something happened, and nothing was updated. Check your error logs."

    I can create new ones and edit the categories though...

  • Philip John
    • DEV MAN’s Apprentice

    Hiya,

    As we haven't heard back from you we're going to assume the problem was sorted out and mark this ticket as resolved.

    If it wasn't resolved, or you have any more questions related to this thread please feel free to post them below and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, thanks for using the forums, and for being a member of WPMU DEV, it's a pleasure to help you out and we look forward to being of assistance in the future.

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.