Issue Theme. I've lost my question 3 times now!

I keep getting sent to support chat. It says support is available then, after I type my message it says they're not. Typed my message here then chose "I have a question for support staff" in the dropdown and got sent to chat again - losing what I had typed.

Here's my issue with Issue. I just installed it and started editing content. Of course none of my edits show up because apparently I must use the Upfront editor. Is that the ONLY option? I need to know now because, if it is, I'll move on. My users will choke on that.

  • Andi

    Hi Christopher
    Bookmark that link in your browser!
    https://premium.wpmudev.org/forums/forum/support#question-modal
    Us that instead of support chat - in our experience much more effective!

    In Upfront you can use only the Frontend editor.

    DIVI has blackfriday/cybermonday for lifetime 187$ and Elementor is also down 25% but has no lifetime updates which is bad - same beaver builder - as some others.

    With Elementor you could also only use the frontend while with DIVI you will be able to edit in Frontend and Backend

    Kind regards
    Andi

  • Predrag Dubajic

    Hi Christopher,

    Hope you're doing well.

    Let me go over your chat question first:

    I keep getting sent to support chat. It says support is available then, after I type my message it says they're not. Typed my message here then chose "I have a question for support staff" in the dropdown and got sent to chat again - losing what I had typed.

    Based on your message something is off here, when you type in your question and choose the department you should be either assigned to an agent, or if there is no one free at the moment you should be added to queue, and as I understand it's not working for you in that way.

    Could you grab us some screenshots of how it looks for you and what messages you are seeing?
    Also, could you tell me which browser and OS you are using so we can check if it's related to that?

    Here's my issue with Issue. I just installed it and started editing content. Of course none of my edits show up because apparently I must use the Upfront editor. Is that the ONLY option? I need to know now because, if it is, I'll move on. My users will choke on that.

    Upfront is designed to be used from front end but default content and title can still be edited from the backed.

    So if your page has a title and content element you can add/edit those in backend like with any other theme.
    What you should note is that Upfront specific elements are just available in Upfront editor and you can't see or edit them from WP backend.
    You can find more info about Upfront in the docs here:
    https://premium.wpmudev.org/docs/upfront-and-themes/
    Or check the Upfront introduction academy course here:
    https://premium.wpmudev.org/academy/courses/introduction-to-upfront-4

    As for choosing the best theme for your job, multisite will handle pretty much any theme you use, it does work the same way as the single site since the theme will be activated per subsite and each subsite has it's own DB tables where the theme data is saved.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.