Issue with and confused about the redirections in Pro-Sites

Currently I have premium members site and in configuring Pro-sites on this domain (http://premium.paraquor.com/) iI have created a test site (http://premium.paraquor.com/test/) which requires an upgrade to view the site (makes sense, that's what i want); however, when I click to upgrade it takes me to this page (https://premium.paraquor.com/premium-member/?bid=2) which is an SSL page. Does this mean I have to install an SSL cert to make this work... how can I get help on making this work? I also want to integrate my WHMCS on this... please advice.

Mike

  • aecnu
    • WP Unicorn

    Greetings paraquor ,

    Welcome to WPMU Dev!

    however, when I click to upgrade it takes me to this page (https://premium.paraquor.com/premium-member/?bid=2) which is an SSL page. Does this mean I have to install an SSL cert to make this work... how can I get help on making this work?

    What is/are the payment gateway(s) you are using for the upgrade?

    I also want to integrate my WHMCS on this... please advice.

    Apply yourself and then get with us when you run into an issue.

    Please advise on the available gateways and the version of Membership that you are using is?

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings paraquor,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.