Issue with Browser Caching and Hummingbird

I've downloaded and installed the hummingbird plugin. After I turned on browser caching, it changed the appearance of our home page. It turned all of the black container boxes on our homepage from black to white. Fortunately, we ran a few tests, and it looks like it affects the appearance of the site if you're logged into the dashboard. As long as we're the only ones who see it, it isn't a big deal, but do you have any idea why it would do it?

I can get you a couple of screen shots if it would help to have a visual.

  • Rupok

    Hi terra,

    Do you have compression enabled? If yes, can you try disabling that and check if your site comes back to normal state? If you only have caching enabled and that is causing this, can you try disabling this plugin and check if it resolves your issue?

    About Compression and Caching, there is no optimum configuration. You have to do trial and error to find out the settings that suits your site best. Try to compress as many CSS and JS files as possible until your site breaks. Try to cache everything and then exclude files if your site breaks. Try loading assets from footer. These are the basic concept.

    I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know your findings. I'm looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok