Issue with getting too many Uptime emails

The IT department is all getting WPMU failed to update and the backups are set to weekly. We are getting 5-10 notifications daily on the same sites that are failing to upload to the WPMU server. Is there a way to disable the automated emails? Also the website listed says it is at 100%, but does not send to the WPMU server. The mediationworks site is backing up successfully to the WPMU server, but there are still error messages. How do we get rid of the emails and fix the error connecting to WPMU server?
Thank you

  • Adam Czajczyk
    • Support Gorilla

    Hello Eckerd

    I hope you're well today and thank you for your question!

    The e-mail should be sent and delivered only once. The way it works is that once the backup process is finished, the upload should start. We wait some time and check if there's a failed upload or not and if there is - the e-mail is sent. It shouldn't be sent anymore tho, unless there's been another attempt to upload the same backup to our cloud and it failed as well. I don't think there should be that many e-mails, tho.

    That said, I'm not quite sure if I understood one thing:

    those mails stating that upload failed are for sites where the upload indeed failed and even tho the backup was created - it wasn't uploaded to The Hub or are they being sent even despite that backup was completed and fully uploaded to The Hub?

    Would you, please, clarify this for me? Also: the site that you assigned to this ticket (www.liv...ete.com) is one of the sites affected, correct?

    Let me know, please.

    Kind regards,
    Adam

    • Eckerd
      • Design Lord, Child of Thor

      The site listed (livehdstpete) is the one that is going to 100% and it is not sending the backup file to the WPMU server. It is just staying at 100% for the backup then eventually saving locally. The other site mediation works staging (52.44.37.106) is only backing up locally as well. What needs to be changed in order for those to work properly, and why are the failure emails being sent multiple times even though uptime is disabled?

  • Adam Czajczyk
    • Support Gorilla

    Hello Eckerd

    Thank you for your response.

    I checked "livehdstepete" site in your Hub and it shows there that there are some backups uploaded, though taking into account that managed backups are set to "weekly" those backups don't seem to reflect that settings.

    This would mean that either some managed backup(s) was/were run manually meanwhile or this is strictly related to that upload issues. Those e-mails would be sent more than once if there are consecutive failed attempts to upload the backup to The Hub. They shouldn't be sent more often than after at least 12 hours one after previous one but I think it's related to the uploads and that should be checked first and solved if necessary. Then, if those e-mails are still delivered even if uploads are working fine, we should "dig deeper".

    That being said, I'd like to check the uploads issue but in order to be able to do this I'd need full, direct access to the site and server (as there are configuration aspects, logs and files on the server that I wouldn't be able to see/check from wp-admin area of the site only). Would you be able to provide me with those (let's focus for now on this specific site in question "livehdst...")?

    Note: Don't leave your login details in this ticket.
    Instead, you can send us your details using our contact form https://premium.wpmudev.org/contact/#i-have-a-different-question and the template below:

    Subject: "Attn: Adam Czajczyk"
    - Site login URL
    - WordPress admin username
    - WordPress admin password
    - FTP credentials (host/username/password)
    - cPanel credentials (host/username/password)
    - Folder path to site in question
    - Link back to this thread for reference
    - Any other relevant urls/info

    Kind regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.