Issue with Holder Theme

The video TOTALLY sold me on using this theme for an MU site, I was very excited to see that it was exactly what I had hoped for..........then I used it.

I have a number of issues
1) No Menu availability: I created a menu, but it does not show automatically, nor do I see a setting to turn it on or display it. And yes the "YES" option is selected for the option of "Do you want to have a blog section and / or pages with a navigation?"
2) Pulls Draft or Unpublished posts for display: After setting up the "Holder Options" I was shocked to see after my information a PAGE post. This PAGE was set to "Draft" or "Pending" and still showed up on the main Holder page
3) Can't change "HOLDER" as main them title: Where is there a setting to change that huge "HOLDER" name that appears on the front page, I would assume this would be in the "Holder Options" but it was not. I thought maybe it would take a post name, but it does not. IN a MU setting there is NO Editor per site to make a change, if that is where it needs to be done. If that is the case this needs to be a setting.
4) NO 'social', 'branding', or 'seo' availability: Another person posted about this, but there was no answer. In the "Holder Options" area these appear as links, but fail to function as links or options.

I would appreciate a quick response as I am attempting to do the following:
1) I need a "holder"-type theme to be shown to any visitor
HOWEVER
2) If they have the deep link (http://www.mydomain.com/page-I-want-them-to-see) I need for them to see this page without the Holder options.
3) I would prefer to have shopping cart plugin that works with paypal for an event we are trying to promote PRIOR to the site officially being launched, so that would be the page I would need to display.

Thanks in advance for complete responses.

    DavidM

    Hi SanDiegoWealthCenter and welcome to WPMU DEV!

    I'll get started with your initial queries inline!

    1) No Menu availability: I created a menu, but it does not show automatically, nor do I see a setting to turn it on or display it. And yes the "YES" option is selected for the option of "Do you want to have a blog section and / or pages with a navigation?"

    The theme uses standard WordPress custom menus, which you can find out more about here:
    https://premium.wpmudev.org/project/introduction-to-menus

    2) Pulls Draft or Unpublished posts for display: After setting up the "Holder Options" I was shocked to see after my information a PAGE post. This PAGE was set to "Draft" or "Pending" and still showed up on the main Holder page

    I'm not sure how that could occur at all, the theme itself typically wouldn't check the status as such. And I didn't notice anything in my own testing like that. Perhaps with the below conflict resolved this will resolve as well?

    3) Can't change "HOLDER" as main them title: Where is there a setting to change that huge "HOLDER" name that appears on the front page, I would assume this would be in the "Holder Options" but it was not. I thought maybe it would take a post name, but it does not. IN a MU setting there is NO Editor per site to make a change, if that is where it needs to be done. If that is the case this needs to be a setting.

    That's actually a logo/image and should be changeable through the Branding tab, which appears to be inaccessible for you. I'll go through that below.

    4) NO 'social', 'branding', or 'seo' availability: Another person posted about this, but there was no answer. In the "Holder Options" area these appear as links, but fail to function as links or options.

    Sounds like you might have another plugin active that's causing a bit of a javascript plugin, which often occurs when a plugin tries to load itself into every page in the admin area.

    Could you try deactivating your plugins one by one to see where the culprit is?

    Thanks,
    David

    SanDiegoWealthCenter

    David,
    Thank you for your suggestions....after doing a little research I see that WordPress does not natively have caching system, like Drupal does, but yet certain plugins may have caching capability. So with that in mind I followed your advice in response 4 above and shut down a majority of the plugins from the MU Network admin, but could use your outside eyes to verify.
    The stated issues seemed to have cleared up, from my perspective only, all the above issues....when tested on 5 different browsers with cache cleared or not cleared. HOWEVER a NEW problem showed up, which is that in the Sub-Header of the Holder Options, that is NO LONGER showing up, like I had seen it. Even Stranger the Tabs have changed color as if the style.css got modified.... (this happens every time I choose the 'default.css' as well as a few other theme selections. It also appears that not all color options work in all HOLDER theme options. This seems to be a theme that requires more work and testing.

    THIS is where I could USE your eyes.... Some of my biz partners say that the following problem still exists. Would you take a look and tell me what you see. Go to the URL (http://www.SanDiegoWealthEvents.com), they say they see that the URL is getting rewritten to "wp-signup.php?new=sandiegowealthcenter.com" and they see only "the membership has been disabled" along with the logo.

    I have turned off ALL PLUGINs except the following (which most are from WPMUDEV)
    - MARKETPRESS
    - Membership Premium
    - PC Robots.txt
    - Platinum SEO Pack
    - WordPress MU Domain Mapping
    - WPMU DEV Update Notifications

    When you go to the URL can you tell me what you see?

    JUST A NOTE: all the questions on the HOLDER Theme Options for branding are very strangely worded!