Issue with SmartCrawl no index setting.

I have upgraded several sites to use SmartCrawl from Yoast. I have a sneaking feeling when doing the migration, it turned all pages to no index. Several of my key profile websites have all been removed from Google.
When I checked today, it showed the SmartCrawl - Title & Meta setting was set to NO index. I think it is the migration process. Maybe, Yoast is tricking SmartCrawl to do this? I don't want to point fingers or assume - but it *seems* like the case. Please check and help.

  • Dimitris
    • Support Star

    Hello there xmginc,

    hope you're doing good today! :slight_smile:

    I just tried to replicate this in a fresh local installation, with no avail though.
    After enabling SmartCrawl and migrating setting from previously activated Yoast, all index options in pages remained the same.

    As this may be happening due to some specific settings in Yoast, would it be possible to enable temporarily Yoast SEO again, export it's settings and send these over via email?
    As this is a public forum, you should send us your details through our safe contact form https://premium.wpmudev.org/contact/#i-have-a-different-question
    using this template:

    Subject: "Attn: Dimitris"

    - link back to this thread for reference
    - a Dropbox/Google Drive link with the exported Yoast SEO options
    - any other relevant urls

    Keep in mind the subject line as ensures that it gets assigned to me.
    Warm regards,
    Dimitris

  • Dimitris
    • Support Star

    Hello there xmginc,

    hope you're doing good today! :slight_smile:

    I gave this a try using the export settings you kindly provided via email and I am still unable to reproduce this issue. Can you recall which Yoast and SmartCrawl versions were you using during the migration? Please advise!

    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.