issue with the checkout/ cart number of items displayed

Hi, is it possible to find out why it is showing as 1 item in the cart but can see that 6 have been added, and the calculation is showing correctly see screenshot - http://take.ms/LZVTo

Domain - http://tinyurl.com/ounlhnf
Support Access is open until 1st June

Please dont post any brand related information/ screenshots or domain links as i have had issues with google caching this information and linking it to their google searches of my site ... very bad for brand... please use temporary image upload / tiny url / pastebin etc to mask this information.

Thanks

Tom

  • Tom

    Think this has always been an issue when using the bulk discounts, i tried it with two different plugins though and both have the same issue, so thought it might be related to something else?

    Originally with WooCommerce Bulk Discount Version 2.4.2 | By Rene Puchinger but the developer did not respond to the forums when asked for help so turned to WooCommerce Dynamic Pricing Version 2.11.0 | By Lucas Stark but had the same issue. Any ideas of a temporary workaround that could be implemented ? even if that part is hidden from that page? as best not see the 1 at all as information is incorrect

    Thanks
    Tom

  • Luís

    Hi Tom ,

    Hope you're doing well today!

    Firstly, sorry for my late reply and all the problems it may have caused.

    In the "Buy" procedure of your website, we select one product and upload one or more images. So, if I understood well your setup, the cart only counts the number of products and not the number of images uploaded. Right?

    That said, it can be an issue in WooCommerce Dynamic Pricing plugin or it's the way the plugin works. (I never used a similar setup so, I can't specify). I think the best option should be contact the developer, we knows better the code envolved and is better prepared to inform you.

    However, meantime, I can suggest hide the product quantity column in the cart, if you are interested, try this CSS code.

    .woocommerce-cart .product-quantity {
        display: none;
    }

    If the above code don't override the CSS, add the !important role.

    I hope this information has been helpful. If I can help you in this or other questions, please let me know!

    Cheers, Luís

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.