Issue with Ultimate Branding Plugin

Hello,
I have an issue with the Ultimate Branding Plug-in.

The problem is about Visible Color Schemes. "Branding->Color Schemes" option.

I created a new color scheme, denoted as "flywers",
but if you log in with new non-admin users such as marco (pass. marco) or sofia(pass. sofia) you can verify that the flywers theme is not applied to them.

The site is this: http://trustmyphone-02.mashfrog.com/flywers/

if members of the support team want to check the super admin panel I can send username and password of the super admin user by mail for further check.

  • Alessandro
    • New Recruit

    Hi,
    I just understood that the problem disappear if the new user is registered in any blog. The problem only affect those new users which are not registered in any blog of the multisite network.

    I think that this feature should be fixed, even if it is a minor issue,

    Alessandro

  • aristath
    • Recruit

    Hello again @Alessandro,
    I'm terribly sorry for the delay on this post, I missed your last reply!

    I just understood that the problem disappear if the new user is registered in any blog. The problem only affect those new users which are not registered in any blog of the multisite network.

    Ah, that makes sense now... Thank you for finding this!
    I have verified it and notified the plugin developer about this issue, hopefully we'll be able to fix it soon.

    Cheers,
    Ari.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.