IssueM Active Plugin widget does not render in Upfront

Hello, I'm having trouble with the IssueM Active Plugin on my site. It doesn't render when I add a widget and choose that one from the scroll-down menu on Upfront Builder

  • Nithin

    Hi isa,

    Hope you are doing good today. :slight_smile:

    I tested this in my system, and I could see the issue. Unfortunately, it seems like the Widgets related to the IssueM plugin isn't compatible with Upfront at the moment, once I switch to a default WordPress theme it works fine.

    Does the plugin has shortcodes? If yes, it might work, by adding the shortcode into the Widget element, as shown in the following screenshot:

    I'm afraid there isn't any workaround at the moment to make that widget work, I'l have to check with the developer to see whether there is any quick workaround.

    Will keep you posted if there is any quick solutions. Have a nice day ahead. :slight_smile:

    Best Regards,
    Nithin

  • Nithin

    Hi isa,

    Is there a way of integrating my theme with the rest of wordpress (so not having to go to the builder in order to modify it?)

    Sorry for the delay in getting back to you, I'm afraid there isn't any such option available. Upfront themes can only be modified through Upfront Editor/Upfront Builder. Upfront is a theme framework, with which you can create themes by just dragging, and dropping the elements into it, you'll have to make use of the Editor/Builder in order to achieve this.

    I hope this helps. I'm afraid, there isn't any workaround for IssueM plugin at the moment. Please let us know if you still need any further assistance. Have a nice day ahead. :slight_smile:

    Best Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.