Issues with Snapshot Pro

Hi guys,
I hope you are all doing well today!

Currently I have configured the Snapshot Pro plugin. There are 2 issues I am having:

1) The backup worked fine when it came to uploading it into WPMU DEV Cloud. I also configured Dropbox upload but I can't see the backup file in the dropbox/apps/WPMU DEV folder. Have I missed something?

2) The backup file is only around 500MB. It seems very small to me, as other backup plugins show for the same multisite network backup file sizes of around 2GB in summary. So I ask myself if really everything (from multisites also) is backed up?

Access for you on my page is open, so feel free to check everything.

Best Regards,
Christian

  • Luís

    Hi Christian Haslbeck ,

    Hope you're doing well today!

    Let me just introduce the differences between the new feature of Snapshot Pro (WPMU DEV Hosted Backups) and the "old" feature.

    Full Backups - WPMU DEV Hosted Backups

    This new backup feature allows you to store up to 10GB of backups in our cloud.

    It can be accessed through Snapshots -> Managed Backups, allows manual or scheduled backups and makes a full backup of your entire network.

    At the moment, you can't choose what you want to backup (database, just plugins, etc..) and destination is only our could.

    This feature is on beta version, our developers are working to improve it and we hope to release new options in the future releases.

    "Old backup feature"

    This feature allows you to choose:

    - what you want to backup (just themes, plugins or database);
    - between manual or scheduled backups;
    - a destination (local server, Dropbox, etc).

    However, this feature only allows to backup site by site, not the entire network.

    Regarding to your questions:

    1) From what I checked in your website, you only have a backup made using the Managed Backups feature, so, as I mentioned above, this feature sent the file to our cloud, it's not possible at the moment to send it to other destination.

    2) This is strange, I think the file size should be similar, however, I will make some tests in my install and ping the developer to get more information about this, if's necessary.

    Cheers, Luís

  • Luís

    Hi Christian Haslbeck ,

    Hope you're doing well today!

    It was already reported a similar issue, can you try the suggestion given by my teammate Jude in the below topic:

    https://premium.wpmudev.org/forums/topic/zip-file-from-snapshot-pro-not-have-all-the-files

    If after this you are still get issues, can you please send us the FTP details of your website, so we can investigate it further and make some debug? If yes, please send it privately through our contact form:

    https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me.

    Send in:

    Subject: "Attn: Luis Lopes"
    - WordPress admin username
    - WordPress admin password
    - Login url
    - FTP credentials (host/username/password)
    - Link back to this thread for reference
    - Any other relevant urls/information

    Cheers, Luís