it seems that your last update broke GravityForms on my

Hi, it seems that your last update broke GravityForms on my network.

It prevented the plugin from validating the license and threw the following error:

E_ERROR: Class 'GFUserData' not found inside

Stack trace
…a/httpdocs/wp-content/plugins/blogtemplates/blogtemplatesfiles/
integration.php (184)
in nbt_render_user_registration_form called at ? (?)
…c_array called at /httpdocs/wp-includes/
plugin.php (192)/httpdocs/wp-content/plugins/gravityforms/
form_display.php (692) /httpdocs/wp-content/plugins/gravityforms/
gravityforms.php (1640) /httpdocs/wp-content/plugins/gravityforms/
gravityforms.php (1079)
in GFForms::parse_shortcode called at ? (?)
…unc called at /httpdocs/wp-includes/
shortcodes.php (287)
in do_shortcode_tag called at ? (?)
…ack called at /httpdocs/wp-includes/
shortcodes.php (201)
in do_shortcode called at ? (?)
…c_array called at /httpdocs/wp-includes/
plugin.php (192)
… called at /httpdocs/wp-includes/
post-template.php (211)
…/httpdocs/wp-content/themes/tdl-1/
content-page.php (11)
…quire called at /httpdocs/wp-includes/
template.php (503)
…plate called at /httpdocs/wp-includes/
template.php (477) /webtemple.ca/httpdocs/wp-includes/
general-template.php (179)
called at /httpdocs/wp-content/themes/tdl-1/
page.php (7)
called at /httpdocs/wp-includes/
template-loader.php (74)
require_once called at /httpdocs/
wp-blog-header.php (16)
in require called at  /httpdocs/index.php (17)

I will reference this issue to the gravity forms support team as I raised some hell there as well.