Autoblog 404 Error

I've been able to get the plugin working for the most part. When I click on an imported post, I get a 404 error. I've played around with disabling different plugins and choosing different options in creating the feed, but I cannot figure out what I'm missing. Any help would be appreciated.

Thanks!

  • Rupok
    • Support Ninja

    Hi Phil Autrey,

    So sorry to hear the inconvenience. I am using Autoblog on my test site, but I didn't face this issue. So I think, this is your site specific issue.

    Just to make sure no other plugin is causing this, can you please do a plugin conflict test? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Moreover, can you please try flushing the permalink settings on your site and check if that resolves the issue? To flush your permalink settings, please go to "Dashboard > Settings > Permalinks" section and click on the "Save Changes" button.

    If nothing above helps, then I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know the result of your plugin conflict test and permalink flushing. Also confirm here when you are done granting Support Access.

    I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.