I've been getting these bad gateway redirects since


I've been getting these bad gateway redirects since I created some additional sites.

But now when I try to login to my network dashboard from my tablet I get them too.

I have enabled support access.

  • Rupok

    Hi Über

    Hope you had a wonderful day.

    502 Bad Gateway signals a request for either a page, script, process, or query has taken too long to complete and has been cancelled (killed). The digits, 5xx and 02, are HTTP Status Codes which correspond to 5xx meaning Server Error while 02 refers to Bad Gateway.

    Can you turn on debug mode in WordPress? To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.

    Past errors here. If file is very long, please paste them to a text file and attach with your reply. It will give us valuable data for troubleshooting the process. Provide server log too if possible.

    I searched for you and found this article for solving 502 Bad Gateway Error in WordPress nginx: http://jvdc.me/fix-502-bad-gateway-error-on-nginx-server-after-upgrading-php/

    Can you please follow this and let us know if it fixes your issue?

    Have a nice day. Cheers!