I've install the auto message plugin and created a new

Hello... I've install the auto message plugin and created a new user. I set it to instant and manually added a new user but nothing working. Am I missing a step because I can't figure out why I'm not receiving any emails.

Thanks in advance

  • Patrick

    Hi there @Larry Burton

    Welcome to WPMU DEV, glad to have you aboard!

    The Automessage plugin sends your emails via cron job, and that requires a bit of front-end traffic on your site to be triggered.

    If your site is just starting out, or you're setting things up, you can manually process all queued messages. To do so, go to Automessage > User Level Messages where you'll see the number of messages waiting in the queue for each of your messages.

    Hover your mouse pointer over the message you want to send. You'll see some action links appear there; click the Process link.

    You'll then see your custom email appear in the inbox of the user you added.

    I hope this helps! And thanks for being a member :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.