Comments Control won't stop spam bot filter

http://moldblogger.com/questions/

I've installed the plugin comments-control to get rid of the wordpress response: slow down you are posting to quickly. I have a guest commenter who is getting this response on a regular basis. I've attempted to edit the settings under network settings with no success. I can't seem to figure out how to enable network settings. I've tried adding define('WP_ALLOW_MULTISITE', true); to the file: wp-config.php Please help, thanks.

Brian