Custom Sidebars Pro for 2 separate pages (a little trouble)

INITIAL POST NOW COMPLETE...

Hi @Jack Kitterhing

It is actually not showing properly where it should not. Then, one page works well and shows the title and logo perfectly, BUT the other logo and title (a separate page that I am trying to do the same thing with) is not working properly. One is working good and the other is not for some reason.

Here are the two separate pages I am looking to have different widgets on each:

1: http://bit.ly/1pIsjAR (after you click this you will see the full URL...need the Hadoop logo with the Login/Register widget AND the Title of "Get Help with Hadoop!"). This is the only page the Hadoop logo and "Get Help with Hadoop" should appear (no where else).

2. http://bit.ly/1pNAQSX (after you click this you will see the full URL...need the HAMR logo with the Login/Register widget AND the Title of "Get Help with HAMR!"). With this one the HAMR Logo should appear everywhere on the site (not just this URL EXCEPT the above Hadoop page). However, the text box widget should should ONLY be on this page/url that reads "Get Help with HAMR!" and nowhere else.

I previously was playing with Widget Logic and Dynamic Widgets plugin but just now deactivated both of those and also deleted them to be sure there is no conflict.

All 4 widgets are added near the top of the Widgets area FYI too (2 for each page). But the HAMR Logo should show everywhere except the Hadoop page and the "Get Help with HAMR!" text should only show on the one page above for HAMR. In contrast, the Hadoop logo and text of "Get Help with Hadoop!" should only be shown on that one page above (and no where else...and the HAMR logo and other HAMR text should not appear on the Hadoop page)...

Thanks so much Jack...smile.

Greg

INITIAL POST NOW COMPLETE...