Javascript conflict (?) with particular front-end themes

I have an issue with 'easy blogging' plugin not rendering correctly when I have a certain front-end theme enabled. I'm assuming a javascript/jquery conflict. I'm not sure which is the culprit, 'easy blogging' or the theme, but I haven't seen it before and have been using the theme for a while.

In the 'easy blogging' panel the page size is set to the window size and doesn't have a scroll bar. The bottom of pages longer than the window can't be seen, much less submitted, unless you tab through elements to 'scroll' or move the focus.

Anyone else have this problem? I see it on Safari, Firefox, Chrome and Opera on a mac.

How would I go about forcing jquery noconflict?

Thanks,