JavaScript error in the "Forums" menu (admin area)

Hi,

I get a JavaScript error with IE8 when I click on the "Forums" menu in the WP back-end. The message (in English) says: 'farbtastic' is null or not an object

Details (in French):

Agent utilisateur : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; WOW64; Trident/4.0; GTB6.6; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; eSobiSubscriber 2.0.4.16; InfoPath.2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C)
Horodateur : Sun, 24 Apr 2011 20:57:27 UTC

Message : 'farbtastic' a la valeur Null ou n'est pas un objet.
Ligne : 184
Caractère : 3
Code : 0
URI : http://localhost.localdomain/*****/test04/wp-admin/load-scripts.php?c=1&load=jquery,utils,farbtastic,thickbox&ver=b389107726d068ea29f8f2328c37a10d

I checked every menu link and I only get this error with this one (Forums).

Do you have the same error (IE8)?

Here is the source code of the page (lines 183 to 187)

<div class='wp-submenu'><div class='wp-submenu-head'>Settings</div><ul><li class="wp-first-item"><a href='options-general.php' class="wp-first-item" tabindex="1">General</a></li><li><a href='options-writing.php' tabindex="1">Writing</a></li><li><a href='options-reading.php' tabindex="1">Reading</a></li><li><a href='options-discussion.php' tabindex="1">Discussion</a></li><li><a href='options-media.php' tabindex="1">Media</a></li><li><a href='options-privacy.php' tabindex="1">Privacy</a></li><li><a href='options-permalink.php' tabindex="1">Permalinks</a></li><li><a href='options-general.php?page=user-advertising' tabindex="1">Advertising</a></li><li><a href='options-general.php?page=cms-tpv-options' tabindex="1">CMS Tree Page View</a></li><li><a href='options-general.php?page=google-analytics' tabindex="1">Google Analytics</a></li><li><a href='options-general.php?page=agm_google_maps' tabindex="1">WPMU DEV Maps</a></li><li><a href='options-general.php?page=blog-avatar' tabindex="1">Blog Avatar</a></li></ul></div></li>
	<li class="wp-menu-separator-last"><a class="separator" href="?unfoldmenu=1"><br /></a></li>
	<li class="current menu-top toplevel_page_wpmudev_forums menu-top-first" id="toplevel_page_wpmudev_forums">
	<div class='wp-menu-image'><a href='admin.php?page=wpmudev_forums'><img src="http://localhost.localdomain/*****/test04/wp-admin/images/generic.png" alt="" /></a></div><div class="wp-menu-toggle"><br /></div><a href='admin.php?page=wpmudev_forums' class="current menu-top toplevel_page_wpmudev_forums menu-top-first" tabindex="1">Forums</a></li>

Thank you

Laurent