Jetpack has locked me out of my own site

Stupid Jetpack has locked me out of my site cloudbestpractices.net, including the Admin username, so I can’t do anything about it, with the message:

“Your IP (50.116.69.214) has been flagged for potential security violations”. How do I switch this stupid thing off please?

  • Michael Bissett
    • Recruit

    Hey Neil, Michael here! :slight_smile:

    You’d want to first whitelist your current IP address, they’ve got a handy entry in a support article of theirs about this:

    Jetpack

    Once you’ve done that, and have logged back into your site’s Dashboard, you’d want to go to:

    Jetpack -> Settings

    And deactivate the Protect module there.

    Kind Regards,

    Michael

  • Neil
    • The Incredible Code Injector

    I’ve logged in to WordPress.com and it’s not showing cloudbestpractices.net as one of my sites, nor when does it offer the option the help guide says to follow: “you can enter the IP or IPv6 address(es) via WordPress.com by visiting My Sites ? Settings ? Security ? Whitelist.”

    I don’t have a Security option.

    Man I hate this shit now, weeks of nothing but WordPress crap.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.