Jobs and Experts, Parse Error despite PHP 5.5

Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM

When I want to activate the Plugin, I get this:

Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /var/www/web86/html/Wordpress-temp/wp-content/plugins/jobs-plus/modules/JobsExperts/Core/Backend.php on line 133