jquery/javascript conflicts backend

some of the themes have theme options that use jquery/javascript in the backend, causing it to conflict it with the easyblogging plugin (only for that site where the theme is activated). Is there a good way to fix this? The easy admin is just messed up.