js conflict issue after wordpress upgrade

I just paid for another month so that I could get your updates thinking you would have fixed any possible js conflicts after wordpress updated their js library - but after I tested I still have the same js issue - please add the ability to select the js as the other guys have done with WHMCS Bridge plugin (which is the only thing I can get to work right now after updating to latest wordpress).

If you don't have any plans on doing this then just let me know so that I can go ahead and have my programmer add the option and make the update available to whoever wants it.