Keep having this error: "Script:

Keep having this error:

"Script: http://www.sauceink.com/sauces…js/jquery/jquery.js?ver=1.11.3:4"

It's not just Fixer but whenever I use Upfront.

Refer to attachment.