Keep receiving this error on my site.

Hi,

Please could someone help? This keeps on happening to my site.. It is really stopping me from gaining any progress.. It's a fatal error message... Could someone guide or help me to rectify this issue i am having! Any help or guidance would be greatly appreciated.
Thank you..

Fatal error: Maximum execution time of 180 seconds exceeded in /home/womyclas/public_html/masscircle.com/wp-includes/functions.php on line 0

  • aecnu

    Greetings wayne,

    Patrick is right on to what is actually causing this issue?

    Yes we set on my servers the time to be 240 but I know exactly the reason why and why it is necessary for some folks.

    It is time to go into full blown trouble shooting mode and figure out what is being a pig.

    Standard plugin trouble shooting protocol - first to switch to the Twenty Eleven theme just long enough to check for the problem - if the problem still exists next involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns. Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting. You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.

    Please advise if there are any plugin conflicts and if so what the plugins are that are conflicting.

    Cheers, Joe

  • Patrick

    Hi Wayne,

    If you cannot access your site to disable plugins, then there's something definitely wonky with at least one of them... yes, wonky is the official word for this :slight_smile:

    To regain access to your site, login via FTP and change the name of your plugins folder. For ex: DISABLEDplugins.

    You should then able to login to your site's backend. If so, change the name of the plugins folder back to plugins. Then navigate to "Appearance" > "Plugins" in your site's backend. You will see that all plugins have been deactivated.

    Now re-activate each one, one at a time, to see which one is causing your issue.

    Please let us know how you're progressing with this.

  • aecnu

    Greetings wayne,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.