Language file in Chat plugin fails

I have translated the .pot file from your Wordpress Chat plugin to Danish and am trying to save it. I'm getting the attached error and can't seem to figure out WHY? The 2 mistakes I'm getting isn't even tranlated?