Language option doesn't appear in settings

I uploaded the file to my ftp server as asked in your instruction (see attached image). Then, when I go to settings, I do not see the option for a different language. Thanks for your help.