Language options not showing up…??

I installed the .mo files via ftp.

I don’t have a Network Settings option, just general.

I don’t see where to change the language.

Please help.