language plugin not installing

trying to install language plugin on dow2elite.com

gettingthis

Unpacking the package…

Installing the plugin…

Warning: Invalid argument supplied for foreach() in /home2/canv3071/public_html/wp-admin/includes/class-wp-upgrader.php on line 558

The package could not be installed. No valid plugins were found.

Plugin install failed.