Languages aren't appearing on Settings page

Hi,

I've downloaded the language pack and uploaded the language folder to /wp-content but the language option is not appearing on my admin settings page (single wordpress installation). I really want to use a WPMU solution rather than going back to my old, more confusing solution! Any ideas? (Incidentally, I tried posting this under plugins, but since it's not actually a plugin it wouldn't let me, so I figured this was the best place..!)

Thanks
Arthur

  • Arthur

    Hi Jack

    Funnily enough I had to clear the cache as I was putting the new site live. I've now tried clearing cookies too, but still no joy. I even tried in a different browser never used for the site before.

    The site is at http://www.coralshalom.cat (it's in Catalan at the moment, hence my wish to create a version in English for the international music festival we run!

    I have no other language plugins so am not sure, now I think about it, how I can use this to allow the user to change languages - am I missing something? I mean on other sites I was using WPML, and was looking for an equivalent from WPMU, but could only find the language pack.

    Thanks for your help!
    Arthur

  • Jack Kitterhing

    Hi there Arthur!

    I hope you are well today, first of all I would like to apologize for the extreme delay in responding to this thread.
    Somehow I missed your thread in my feed to respond to.

    I have just been testing this myself and it also doesn't work for me on a single site install of WordPress yet will work on a multi-site install. Both me and a colleague who has a thread with the same issue, has let the lead developer on it know about the issue.

    I have no other language plugins so am not sure, now I think about it, how I can use this to allow the user to change languages - am I missing something? I mean on other sites I was using WPML, and was looking for an equivalent from WPMU, but could only find the language pack.

    I'm afraid this won't work in the way that WPML would work, this will allow you to set a language within settings > general on a single site install on a site basis, and not a user by user basis I'm afraid.

    Thank you for your patience on this and again I'm very sorry about the extreme delay.

    Kind Regards
    Jack.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.