Languages plugin error message

Hello there,

when I attempt to install "languages-for-wordpress-3.3.2", I get the message that no valid plugins were found every time. (I just downloaded it from your domain a short while ago). I use Wordpress 3.4.1 and do not experience any problems with the rest of your plugins... What could possibly be wrong?

Have a nice day ... :wink:

Best regards
Jesper