Large security vulnerability -

There are at least 2 themes in the farms 133 theme pack that have the timthumb.php security vulnerability.

https://premium.wpmudev.org/blog/save-your-wordpress-site-with-the-timthumb-vulnerability-scanner-and-1-click-upgrade/

The two themes that I found in this pack that could put your ENTIRE NETWORK at risk are the Mystique and the Magazeen themes.

Please update the theme pack and an email should go out to all current WPMUDev customers to have them update the themes.

The timthumb.php file needs to be updated to use the latest code which can be located here http://timthumb.googlecode.com/svn/trunk/timthumb.php.