Latest Hummmingbird update causing 403 errors when using WPMUDEV CDN

Hey Gang hope you are all well!

Am hosting on a cloud server with Cloudflare enabled.
Since the latest update today I noticed a pretty big drop in performance across the board on all sites with Hummingbird installed, but I decided to try out the minified files hosted on the dev cdn option, not sure what the issue is but i get 403 errors when its enabled and also invalid security warnings on the SSL. So i deactivated the host files on dev cdn option and the site was instantly free of errors but running slower than the last build in some cases 10-15 seconds slower on some test server locations.

Any Ideas?

In case needed the dev support login is already enabled.

  • Huberson

    Hi Tom,
    I have noticed you also have the option to combine JS and CSS file enabled from Avada. Since Hummingbird minification also combine the Scripts and CSS files, that might result in the error you got when enabling that option along with Avada Dynamic JS&CSS.

    Try turning the option off from Avada > Theme Options and then enable Hummingbird dev CDN option see if you still get those errors.

    I also check - https://www.wpsynergy.io with Google Insights and get an 84 score which is not really bad. But the server response time is 1.2s which I think might have some database query behind it. You could optionally try WP Super Cache or W3 Total Cache for that.

    If you still get the errors with dev CDN when Avada Dynamic JS&CSS disabled, let us know and we'll try to replicate that to figure out the cause.
    In case the site is live, you can setup a clone where we can safely troubleshoot the issue.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.