Latest update – Access Levels not working correctly

Installed latest update to this plugin and the Home Page (which was a protected page) moved to a non-protected page.

When I look in Access Levels rules – this page can only be viewed by Members (Positive Rule).

Have purged all cache, have ticked this box on and off and still appearing as a non-protected item.

Help –

Why is this the case?

  • Patrick
    • Support Monkey

    Hi @wlange

    Welcome to the forums!

    If you are protecting your homepage, I presume you want to force users to register/login before accessing any content.

    There is a much easier way under the General tab in the Membership Options. Simply set “Stranger Settings” to “None – no access to content”.

    Would that not work for you?

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.