latest version of WPMU Dashboard - locks out admin login

After updating the WPMU Dashboard plugin - (Multisite latest build)

WP login will not load - eventually (20 min+ it gave me a timeout error)

So I manually removed (via ssh) the plugin folder: wpmudev-updates/ . That got me into the dashboard, and everything is working.

Next from the wp network admin, I installed the latest verion of WPMU Dashboard (4.0.4). Doing that gave me the "Plugin installed successfully." message.

BUT... next I clicked 'network activate' per the instructions... and it seems to have hung up the entire WP Dashboard again... it wont complete (been over 10 min now without any 500 error or anything)... status bar just says "Waiting for..."

Anyone know what's going on?

I know I can run all the plugins and the sites don't rely on the WPMU Dashboard, so I"m not dead in the water, but I'm sure you guys will want to get this resolved, and hope this data helps out. Let me know what I can do to help test or whatever.

(I'm brand new using WPMUDEV, and this is the first issue I've run into with it, so please pardon my lack of knowledge about it)

  • Luís
    • Support

    Hi @TattooCloud,

    I hope had been good today!

    Firstly, thanks for the reporting. We didn't received any similar report. Can you do a plugin/conflict test?

    Disable all plugins and after that try enable only WPMU DEV Dashboard to see if you get the same issue.

    Cheers, Luís

  • petemaster5000
    • Design Lord, Child of Thor

    Ok, so here's my next tests:

    I updated a few plugins that had updates available. (WooCommerce, NextGen Gallery)... and I turned one off that is the most recent one I activated called: Media Library Pro ( I have a hunch if it's any it's this one causing the issue)

    Next I installed WPMUDEV Dashboard.... BUT this time, I DID NOT NETWORK ACTIVATE IT at the prompt right after installing the plugin... (since that's when it hangs and locks me out of the dashboard).

    This ^ is a success. I logged out and back in and as network admin, the WPMU dashboard is there and seemingly all is working fine.

    Next, I went to the plugins list, and even though I didn't click 'network activate' it shows that it is network activated. So just for fun and un-activated it, and re-activated it, and it all works.

    Next, I re-network activated the plugin I had a hunch on: Media Library Pro - and everything is still working fine.

    Not sure what to think here - maybe it was one of the plug-ins I updated before todays tests.
    Everything is working now. I'll chime in if I run into this again.

  • Luís
    • Support

    Hi @TattooCloud,

    I hope had been good today!

    Not sure what happened, maybe a plugin conflict, as I said, we didn't received any similar report, but, I'm glad you have solved your issue.

    If I can help you in other questions, please let me know!

    Cheers, Luís

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.