Latest WPMU 2.6.1

I just want to ask if that all the the themes and plugins are compatible with latest WPMU 2.6.1?
Mean when I make a fresh install 2.6.1 and use all the themes and plugins provided on download page it will load without an essue?

thnx.