[LayerSlider Responsive WordPress Slider Plugin] LayerSlider error

How to resolve error message: "Notice: Undefined index: SERVER_NAME in /home/christ34/public_html/wp-content/plugins/LayerSlider/classes/class.km.autoupdate.v3.php on line 74" I've conducted a plugin and theme test and the issue still occurs. I've turned off all caching tools on all levels, and purge cache. Edit Slider page runs and loads extremely slow. I'm unable to contact the developer: Kreatura as they are unresponsive / no support available.

  • Nithin

    Hi JRC,

    This is more of a plugin specific issue, and it's pretty tough to say what's causing this specifically within the LayerSlider plugin, as what we could look regarding a premium plugin is limited. Could you please try re-saving the settings, and see whether it works fine?

    Could I know where exact are you seeing the above mentioned notice in the dashboard side, or frontend? I checked the homepage, and the dashboard pages but wasn't able to notice it.

    The above message is not an error message, but more of a Notice, and it shouldn't break the site, or plugin in any way, nor affect the plugins workflow. Do you have debug mode enabled in your system?

    You can check that under wp-config.php, and see whether, such rule is defined:
    define('WP_DEBUG', true);

    If yes, changing the debug mode to false should help fix it:
    define('WP_DEBUG', false);

    Debug mode is meant to be enabled for troubleshooting, or for developing sites. You can keep it disabled in other cases.

    Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.