Like/Send-Button does not appear

No matter, what i do: the FB-Button Like/Send does not appear...

Thing i tried at least (and is still that way configured):
- "use shortcodes in the contents of your post" (as automagically set Button before or after content does not work either)
- i only want the Send-Button

Attached are some Screenshots, to show actual Settings and usage of the shortcode.

PS: the URL of an article, where the shortcode is actually built in, but does not show.

PPS: at the Footer-Section, the Widget "Facebook Like Box" is active, alive and running with no problem...

Any ideas or hints...?

Thanks in advance,
Rainer.

  • aecnu
    • WP Unicorn

    Greetings Rainer,

    Thank you for the screen shots, great job and greatly appreciated.

    The most important screen shot where most of the issues emanate from is the one I have provided below and it would be fantastic if you could give us a look at yours too.

    Please advise.

    Cheers, Joe

  • develife
    • New Recruit

    Hey Joe,

    maybe I'm wrong: but I don't understand, why you should need this Screenshot... As you can see on my already sent Screenshots: the plugin states, that it is connected.

    And all i want to do is to display the Send-Button. No FB-Connect or fancy stuff.

    BTW:
    After i installed the BETA-Version 2.5.0 yesterday, which i found in of the posts in this forum: i got the Message today, that there is an update for this Plugin. So now I am on Version 2.5.1. Which made no difference --- Until I checked the Option "Allow Facebook Like Button". I didn't want the Like-Button. But it is not possible to display the Send-Button without also choosing the Like-Button. Now I have to allow both Buttons and it seems that i have to go with it.

    Any further ideas...?

    Thanks in advance,
    Rainer.

  • aecnu
    • WP Unicorn

    Greetings Rainer,

    Thank you for your input which is appreciated.

    99.9% of all Ultimate Facebook plugin issues I resolve on the screen shot shown above that I included - that is why I started there.

    But since you have basically declined as evidenced by the lack of that screen shot, I will pass this on to the lead developer relinquishing my authority and responsibility for the ticket.

    Therefore I will see if I can get the lead developer in here with his invaluable insight into this plugin for his advice/advise for us.

    Though this may take a bit longer then a normal ticket, I will try to get him in here asap.

    Cheers, Joe

  • Vladislav
    • Dead Eye Dev

    Hi,

    I noticed you don't have "Allow Facebook Like" button checked in your plugin settings, under "Facebook Like/Send Button" section (screenshot 4 from the top). This is the "base" switch for the settings in this area - can you please try toggling it so it's checked (switched "on")?

  • aecnu
    • WP Unicorn

    Greetings Vladislav,

    I apologize for dragging you in here on this ticket with such an obvious switch being turned off or more accurately not turned on - and I was thrown off my normal troubleshooting regimen as you can see where I start at the top going through the settings in a logical order.

    Sincerely, Joe

  • Brian Purkiss
    • Smushie Pies

    We hope you were able to resolve this. Since this thread has been inactive for some time I am going to go ahead and close the ticket. If you were unable to resolve it or have any further questions, please feel free to re-open the ticket – we are more than happy to help!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.