Link styling is unresponsive

The links are supposed to be light blue (#4597cb) without decoration, but they keep showing up this color: #213871. Please help we've been trying to fix this for a week. Bless you, we're trying not to lose our jobs here. We would prefer to have the link css universally changes. Not even inline styling is working for reasons unknown to us.

  • Rupok

    Hi detroitexposure,

    I went to your site and found the issue. However, I added the "!important" parameter with link color
    in firebug and it's showing your desired color for all links. So I think you should use the following custom CSS code to fix the issue on your site:

    body a {
      color: #4597cb !important;
      font-weight: normal;
      text-decoration: none !important;
    }

    You can add this to a theme's stylesheet, in a child theme, or using a plugin like My Custom CSS.

    The first declaration is for color, the second declaration is for making it non-bold as you said links are supposed to be without decoration, and the third line is removing the underline from your links. You can remove those lines as you want or keep them. It's totally up to you. I've made it working with body tag so it should work your site-wide, not specific to any div or element.

    Please let us know if it doesn't work exactly the way you want. We will be glad to help further.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.