Links on "Questions" plugin not working?

I have the Q&A plugin on my site, but cannot click on the "search" or "ask a question"? It seemed this worked before, but now it isn't? http://cambriaequine.com/questions/

  • aecnu

    Greetings hannah_rivard,

    I have indeed check out your site at http://cambriaequine.com/questions/ and see the symptoms you are facing there concerning the Questions page and unclickable items.

    When checking the page with FireFox or Chrome i.e. shift+cntrl+J - a single JS issue is discovered and is telling of a conflict of some kind.

    It is now time to go into full blown trouble shooting mode because it appears there may be some conflict here and one way to find out conclusively.

    Standard plugin trouble shooting protocol - first to switch to the Twenty Eleven theme just long enough to check for the problem - if the problem still exists next involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns. Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting.

    You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.

    Please advise if there are any plugin conflicts and if so what the plugins are that are conflicting.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.