[Live Stream Widget] ERROR Message

Dear Support,

I am getting this message:

Strict Standards: Declaration of Walker_Live_Stream_Checklist::start_lvl() should be compatible with that of Walker::start_lvl() in Unknown on line 0 Strict Standards: Declaration of Walker_Live_Stream_Checklist::end_lvl() should be compatible with that of Walker::end_lvl() in Unknown on line 0 Strict Standards: Declaration of Walker_Live_Stream_Checklist::start_el() should be compatible with that of Walker::start_el() in Unknown on line 0 Strict Standards: Declaration of Walker_Live_Stream_Checklist::end_el() should be compatible with that of Walker::end_el() in Unknown on line 0

Why is that? What can I do to fix it?

Thanks in advance,
José