local snapshot works… remote backup (automation) is not working… please advise.

local snapshot works… remote backup (automation) is not working… please advise.

James Beine

james@beineassociates.com

http://www.beineassociates.com

352-515-6488

  • Nithin
    • Support Wizard

    Hi James,

    Sorry to hear that the Automated Managed Backup isn’t working as expected. Most probably running a manual backup should also be causing an issue in general too.

    Could you please try running a manual backup by going to Snapshot > Managed Backups in the plugin side, and by clicking the “Run Backup” button, and check whether a backup gets created in the WPMU DEV Hub without any issue?

    If you notice any error messages, that would explain the reason for the Automation backup to not work too. Once the manual backup works once, the automated backup will also work.

    Please add the following rule inside the wp-config.php file, and check, and see whether the backup works fine:

    define('SNAPSHOT_MB_BREADTH_FIRST', true);
    define('SNAPSHOT_FILESET_CHUNK_SIZE', 10);
    define('SNAPSHOT_TABLESET_CHUNK_SIZE', 50);
    define('SNAPSHOT_FILESET_USE_PRECACHE', true);
    define( 'SNAPSHOT_BACKTRACE_ALL', true );

    Please make sure to place the above code, just before the line /* That’s all, stop editing! Happy blogging. */

    Please do let us know how that goes so that we could give a closer look if needed. Have a nice day ahead.

    Kind Regards,

    Nithin

  • James
    • New Recruit

    So I followed the above and was able to produce local backups just fine. Attached screenshot shows setup is passing prerequisite checks. However a backup still never actually completes, I have tried repeatedly for days. Please advise.

  • Nithin
    • Support Wizard

    Hi James,

    Sorry for the delay in getting back to you. Thanks for running further test. So local backup to your server is working fine in Snapshot, but the Managed Backups is causing issues still, that would explain the reason for Automate to not work too.

    Once the Managed backups are resolved, it should, in turn, resolve to Automate backups. It seems like support access to the website is no longer enabled, could you please send us your websites credentials, so that we could give a closer look.

    You can send credentials by using our secure contact form: https://premium.wpmudev.org/contact/#i-have-a-different-question

    – To Mark to my attention, the subject line should contain only: ATTN: Nithin Ramdas

    -WordPress admin username

    -WordPress admin password

    -login URL

    -FTP credentials (host/username/password)

    -link back to this thread for reference

    -any other relevant URLs

    Please do follow up in the ticket once you have sent the above credentials. Have a nice day. :slight_smile:

    Kind Regards,

    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.