log in message getting to work

The site http://www.bettercitiesforum.com/
The problem: i have added bbPress and needed to have a more friendly login screen.
I have the plugin Log In Message activated, with the settings in the settings general panel ok.
The site has the Forum page set as home landing page, with the shortcode there.
I don't see how to activate the login plugin though.
The general settings and the forum page both have comments oked for that.
general settings -> anyone can register ( contributor)
discussion settings have checked users must be registered, and anyone posts a comment
the forum page has the checkbox marked for allow comments.
so i am wondering how to enable the plugin.
the details and usage of the plugin are at
premium.wpmudev.org/project/log-in-message/
which i have poured over a few times, but see no epiphany just yet...
ed

  • PC

    Hiya,

    Greetings and thanks for being a great community member.

    We haven't heard from you on this one for long and I am doing a regular followup to see if there is still something we can assist you on this thread.

    Just to manage the support issues more efficiently, I am marking this thread as resolved for now however this is not being done to avoid your questions in any ways.

    Please feel free to mark this is "Not resolved" in case you have further questions and we would be back on it.

    Thanks a lot for being with WPMU DEV.

    Cheers
    PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.