Login failure due to invalid password

Dear Support Team.

The login function does not accept the correct password (http://54.237.221.119/login/).
(Microsoft Edge 42.17134.1.0/ Firefox )

URL after Failure: http://54.237.221.119/login?ms_error=1

Best regards

Marc

  • Nahid

    Hey Marc David !
    Hope you are having a great day!

    I'm sorry to hear about the issue that you encountered. I tried to replicate the issue on your site, but I'm afraid I couldn't.

    As Support Access was granted, I went in and created a test "Administrator" user for myself, using credentials for which, I was logged in as expected. Assuming that the issue might be related to Membership 2 Pro members only, I changed the role of my test user to "Subscriber" and assigned an available membership to it. Afterwards, I tried logging in again and was able to do so as again.

    Are you still able to replicate the issue on your end? May I know if you have tried resetting the password once to make sure it is correct?

    We'll be looking forward to hearing back from you. Thanks!

    Kind regards,
    Nahid

  • Nahid

    Hey Marc David !
    Hope you are doing well today!

    Absolutely! I reset the password for the user "MarcDavid" and then tried logging in. I was logged in as expected. I've recorded a screencast while going through the whole login process, which you can view here.

    I also requested a colleague to test the login process using a Windows operating system and the Edge browser, which was successful as well.

    Are you still able to replicate the issue on your end?

    Hope this helps. We'll be looking forward to hearing back from you. Thanks!

    Kind regards,
    Nahid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.