login image

Hello, i installed the login image plugin and this error occurs, what should I do with it?
Cannot redeclare class Login_Image in /*****/******/public_html/wp-content/plugins/login-image/login-image.php on line 34

Thanks
Frenk!

  • PC

    Hiya,

    I tested the plugin and was not able to replicate the error.

    This error indicates that there can be some other plugin which is also using the same file and that is why its throwing the error.

    Here is what you can do to find if a plugin is culprit

    Deactivate all your plugins
    Activate the plugin in question
    See if the error is there
    if not, activate the other plugins one by one and see which plugin causes the error to occur.

    Please check and advise

    Cheers
    PC

  • 3SixtyEvolve

    Hi @frenk

    Just checking in to see if the advice from PC worked out.

    Note, that since we haven't heard back from you, I will go ahead and resolve this topic, but please don't hesitate to reopen it if you still require additional feedback or support from our Support Team.

    Just select the 'Mark as Not Resolved (re-open)' box below the post area (otherwise we might miss your new post).

    Have a great day and all the best with your project!

    Gina

  • d.gudzik

    Hi,

    I'v also had this error these days. You can reproduce it by activating the 'ultimate branding' plugin and the 'login image' plugin at the same time.

    By renaming the ultimate branding folder from 'ultimate-branting' into '.ultimate-branding' (or something like that) you can solve the problem because ultimate branding will be deactivated since the system can't find the plugin directory anymore.

    I think that ultimate branding is more usefull for single sites and not in conjunction with other plugins that do the same thing for wpmu sites. Please correct me if I'm wrong with this statement!

    But I think it also would be great to have the whole function volume from both sides at the same time. Since I'm not really into it at at the moment, I don't know if the other plugins can do the same job that ultimate branding does (excluding the login image and other login screen settings).

    I hope that I could help you to reproduce the problem and I also hope that this posting was helpfull.

    P.S.: I only re-opened the thread to notify about the method by which you can reproduce the problem. Maybe it can be usefull to the wpmudev team for further development work. So please close the threat after reading...

    Greetings
    Daniel G.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.