Login Image plugin doesn't allow me to upload a new image.

When I first install the plugin, I'm seeing the image not found icon where the custom icon should be. After uploading a new image, the image not found icon still remains and the login image on my MU Network is not changed. I have tried to install on multiple MU installs with no luck. The theme I'm currently using is 2011. Any guidance would be appreciated... :slight_smile:

  • Kimberly

    Hello Jake!

    The first thing I would do is check your image type and size, just to make sure it's in the parameters.

    Secondly, you can use a tool like Firebug to make sure that it's pointing to the correct folder to look for the picture.

    Also, you can try different browsers and provide a link and I can check it out as well. :slight_smile:

    If you want to share the image I can try it on my sandbox install just to make sure there is no conflict there :slight_smile:

    Best,

    Kimberly

  • Kimberly

    Hi!

    Just checking in :slight_smile:

    I'm guessing that because we haven't heard back from you that you've got your issue worked out or that we have reached the end of our convo here. If you are still having problems or need any other answers on this particular topic please feel free to come back to this thread at anytime. Just be sure to mark it Not Resolved so we don't miss it!

    This ticket is only being Resolved due to lack of activity. It is by no means an action to avoid, brush off or minimize your issue. We are ready and here if you want to re-open at any time and I apologize in advance for any lack of communication if this ticket is being closed in error.

    Thanks for using the WPMU Community!

    Best,
    Kimberly

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.