Login Loop Happening for All Users

It seems that some sort of login loop has been created in my Wordpress environment. I've tried everything, but can't figure out what's causing it. The only way I can get in is to rename the plugins folder and/or disable all plugins. It seems the one causing the issue is "Domain Mapping". However, I just did a network uninstall on that plugin and removed the "Sunrise" items it had me do on the wp-config and sunrise.php file and I can no longer login under any situation (plugins or not).

Might anybody be able to lend a hand and/or point me in the right direction?

  • Ash
    • WordPress Hacker

    Hello @Jeff

    I hope you are well today and thanks for asking the question.

    Would you please send me login details and FTP details?

    To send me details, please use our contact form: https://premium.wpmudev.org/contact/

    Select: I have a different question
    Subject: Attn-Ash (this ensures that it will be assigned to me)
    Details:
    1. Send all requested details
    2. Send a link of this thread so that I can track
    3. Send any other relevant link

    I will be happy to take a look :slight_smile:

    Cheers
    Ash

  • Jeff
    • Flash Drive

    Ash, I think I got it figured out. It turns out it was a cookie issue around Freshdesk. When I did a private browsing window, everything worked. I cleared my cookies and went back to normal and everything continued to work. Thanks for taking a look!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.